Author Topic: Can't post photos July 2015  (Read 631 times)

0 Members and 1 Guest are viewing this topic.

77Devil

  • Standard
  • Registered Member

  • Offline
  • *

  • 3028
  • Location: Launceston
Can't post photos July 2015
« on: July 05, 2015, 08:38:59 AM »
Having trouble posting photos at the moment!

I go to the 'Gallery', the when I click on 'MYGALLERY' it takes me back out to the front page.
I don't think Im doing it wrong. Is there a problem for everyone or is it just me?

Cheers
Dev
The Angry Ant has overcome 77Devil.
Watch out for the Ant!

Halfpint

  • Forum Support Group
  • Registered Member

  • Offline
  • ***
  • MOKE Pilot

  • 3712
  • Personal Text
    It's not where you go, it's how you get there !
  • Location: N/E Vic. Australia
Re: Can't post photos July 2015
« Reply #1 on: July 05, 2015, 08:59:54 AM »
Hi Dev,
I just had a look and it did the same for me so seems to be a fault.
I'll see if we can get someone asap to look into it  :)
Be patient, were not all on here at once  ;)
HP
Experiencing the Baader-Meinhof phenomenon.
"As a Moke owner, you have a heightened awareness of Mokes in your environment, they were always there." 

https://www.mokeforum.com.au/index.php?topic=4727.msg161920#msg161920

dacjac

  • Standard
  • Registered Member

  • Offline
  • *

  • 1026
  • Location: wollongong
Re: Can't post photos July 2015
« Reply #2 on: July 05, 2015, 09:00:38 AM »
Same problem with me.
I want to post a screen shot from face book about a white Tassie Moke that was stolen a couple of days ago.

Al.
Al

I'm getting closer 150 BHP Vtec moke😁

Budget... I didn't know anything about a budget... I must have missed that memo.

Halfpint

  • Forum Support Group
  • Registered Member

  • Offline
  • ***
  • MOKE Pilot

  • 3712
  • Personal Text
    It's not where you go, it's how you get there !
  • Location: N/E Vic. Australia
Re: Can't post photos July 2015
« Reply #3 on: July 05, 2015, 09:02:16 AM »
If you click on the "My Images" you should get access to your latest pics.
HP
Experiencing the Baader-Meinhof phenomenon.
"As a Moke owner, you have a heightened awareness of Mokes in your environment, they were always there." 

https://www.mokeforum.com.au/index.php?topic=4727.msg161920#msg161920

Terry

  • Custodian
  • Registered Member

  • Offline
  • ***
  • Serial Moke Offender

  • 14777
  • Location: Melbourne
Re: Can't post photos July 2015
« Reply #4 on: July 05, 2015, 10:07:06 PM »
Hi,

The problem is more than just the My Gallery option as it extends to other parts of the Administration side of things and possibly beyond the Forum and it might take a few days to sort out.

Terry
Cujo. 1999 - 2016

77Devil

  • Standard
  • Registered Member

  • Offline
  • *

  • 3028
  • Location: Launceston
Re: Can't post photos July 2015
« Reply #5 on: July 06, 2015, 04:42:59 AM »
Thanks Terry,
I have also since found I can't access my profile, as I tried to go into my profile settings to see if O could change something in there to correct my gallery settings.

Thanks and good luck fixing it.

Cheers
Dev
The Angry Ant has overcome 77Devil.
Watch out for the Ant!

Terry

  • Custodian
  • Registered Member

  • Offline
  • ***
  • Serial Moke Offender

  • 14777
  • Location: Melbourne
Re: Can't post photos July 2015
« Reply #6 on: July 07, 2015, 08:31:39 PM »
Hi,

The problems we were experiencing with some buttons/links not working and getting redirected to the front page has been resolved, not sure it is fixed as such, but they should be working for everyone again.

It is related to the security/firewall settings of the hosting company but we are just not sure why things started triggering a violation now.

Terry
Cujo. 1999 - 2016